<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists</title><link rel="canonical" href="https://edm.com/events/envision-festival-ticket-sale-2022"><meta property="author" content="Carlie Belbin"><meta name="description" content="With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition."><meta name="keywords" content="Envision Festival,Music Festivals,Costa Rica,EVENTS"><meta name="section" content="EVENTS"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02870f6470002548"><meta name="published" content="2021-07-02T20:12:24Z"><meta name="dcterms.rightsHolder" content="EDM.COM"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://edm.com/events/envision-festival-ticket-sale-2022"><meta name="twitter:image" content="https://edm.com/.image/t_share/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg"><meta name="twitter:description" content="With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition."><meta name="twitter:domain" content="edm.com"><meta property="og:type" content="article"><meta property="og:url" content="https://edm.com/events/envision-festival-ticket-sale-2022"><meta property="og:title" content="Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People"><meta property="og:description" content="With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition."><meta property="og:image" content="https://edm.com/.image/t_share/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg"><meta property="og:site_name" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta property="fb:pages" content="364244193645243"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-title" content="Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-link" content="https://edm.com/events/envision-festival-ticket-sale-2022"><meta name="parsely-image-url" content="https://edm.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg"><meta name="parsely-post-id" content="ci02870f6470002548"><meta name="parsely-pub-date" content="2021-07-02T20:12:24Z"><meta name="parsely-section" content="EVENTS"><meta name="parsely-author" content="Carlie Belbin"><meta name="parsely-tags" content="Envision Festival,Music Festivals,Costa Rica,EVENTS"><meta name="sailthru.title" content="Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People"><meta name="sailthru.image.full" content="https://edm.com/.image/t_share/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg"><meta name="sailthru.date" content="2021-07-02T20:12:24Z"><meta name="sailthru.author" content="Carlie Belbin"><meta name="sailthru.tags" content="Envision Festival,Music Festivals,Costa Rica,EVENTS"><meta name="sailthru.description" content="With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition."><meta name="phx:content-item-id" content="ci02870f6470002548"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="edm"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://edm.com/events/envision-festival-ticket-sale-2022","name":"Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People","description":"With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.","image":[{"@type":"ImageObject","url":"https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://edm.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg","width":1200,"height":900}],"headline":"Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People","datePublished":"2021-07-02T20:12:24Z","dateModified":"2021-07-02T20:17:41Z","keywords":"Envision Festival,Music Festivals,Costa Rica,EVENTS","publisher":{"@type":"Organization","name":"EDM.com - The Latest Electronic Dance Music News, Reviews & Artists","logo":{"@type":"ImageObject","url":"https://edm.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg","width":119,"height":60}},"author":{"@type":"Person","name":"Carlie Belbin"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://edm.com/.image/MTUyNzIzNTU1ODYyMTkzNDM1/fav-icons.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/kme6osl.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.png"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2021-07-02-163038-e610793-021128";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return original}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){if(node.localName){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;str=node.localName}else if(node.nodeName){var _newNode=getParentNodeRecursive(node,node,num);num=_newNode.num;node=_newNode.node;str=node.nodeName.toLowerCase()}if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/kme6osl.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=78138338a536aa86437529e34d565cba&amp;v=2021-07-02-163038-e610793-021128"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-07-02-163038-e610793-021128"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-hummingbird":true,"onsite-salish-recirculation-widget":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var name="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(name,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2021-07-02-163038-e610793-021128"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-07-02-163038-e610793-021128"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-07-02-163038-e610793-021128"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-07-02-163038-e610793-021128"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-07-02-163038-e610793-021128"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-07-02-163038-e610793-021128"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-07-02-163038-e610793-021128"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-07-02-163038-e610793-021128"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="vLntpabfsjRvCc0t3qstqpZnEJ1wKD3MxOXndJLDfuo"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists - Main - RSS feed" href="https://edm.com/.rss/full/"><link rel="amphtml" href="https://edm.com/.amp/events/envision-festival-ticket-sale-2022"></head><body class="mm-alt-demo-data-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled has-legacy-nav is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-07-02-163038-e610793-021128" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://edm.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-releases" title="Music Releases">Music Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/industry" title="Industry">Industry</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features" title="Features">Features</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/gear-tech" title="Gear + Tech">Gear + Tech</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://soundcloud.com/edm" target="_blank" title="Soundcloud" rel="noopener">Soundcloud</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/privacy" title="Privacy and Cookies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy and Cookies</em></a></li><li phx-track-id="Item"><a href="/page/tos" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="/page/about-us" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-be1d9ac2278542c3b21fa4db4fab0c42"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists home" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci02870f6470002548"]},"channels":["edm"],"minWindowHeightToShow":400,"li-siteName":"EDM.com - The Latest Electronic Dance Music News, Reviews & Artists"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--center mm-header--content-detail mm-header--has-background-image" phx-track-id="header"><phoenix-picture class="m-background not-size-a m-header--background-image"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.webp 320w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.webp 640w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.webp 960w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.webp 1280w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.webp 1920w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg 320w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg 640w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg 960w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg 1280w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg 1920w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTgxNDU4NzMxNDkyNDUyMTA2/edmcom---moore-kismet---website-header---background-image---5000x320.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_page-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-soundcloud" phx-track-id="social"><a aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="soundcloud-follow"><phoenix-icon-fallback class="m-svg" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/contact-us" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/about-us" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.webp 345w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.webp 458w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.webp 690w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.webp 916w"><source data-srcset="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.png 345w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.png 458w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.png 690w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTgxNDU4NzMxNDkyNDUxNDky/edmcom---moore-kismet---website-header---front-image---916x240.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists home"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists home" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><div class="m-balloon-header has-legacy-nav is-below-header-ad"><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-51d595f3db5142a6802f2421f3a8fac6"></div></div></div><div class="m-balloon-header--spacer not-size-b not-size-c not-size-d has-legacy-nav"></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-acc23d47e2974c9db74e2c2222beb0ed"></div></div></div><div class="m-balloon-header--spacer not-size-a not-size-c not-size-d has-legacy-nav"></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header--ad is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon is-below-header-ad has-legacy-nav" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-4218725fb6c04799a8f93cef927ec40d"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div><div class="m-balloon-header--spacer not-size-a not-size-b has-legacy-nav"></div></phoenix-balloon-header></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci02870f6470002548","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-07-02T20:12:24Z","path":"/events/envision-festival-ticket-sale-2022","publicationTimestamp":"2021-07-02T20:12:24Z","title":"Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People","exclusiveContentType":"free","sanitizedTitle":"Envision Festival is Releasing Only 600 More TicketsWith a Waitlist of 20000 People","pageType":"Article Page","mavenPageType":"photo-gallery-article","sectionPath":"EVENTS","parentSectionName":"EVENTS","authorName":"Carlie Belbin","author":"tm-ci0272334dd00024ad","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q3","trackedRichTermNames":"","originalPublishDate":"2021-07-02"}},"commentsEnabled":true,"dek":"With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.","disqusId":"06a3b431-dab7-11eb-b18e-06b4077e5f6d","isCanvas":true,"metaDescription":"With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.","primaryImage":{"createdPrincipalId":"up027221ab10002433","height":1333,"cloudinaryVersionId":1625183519,"id":"ci0287111a10002548","attribution":{"sourceName":"Envision Festival"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0287111a10002548","width":2000,"hasFaces":false,"publicId":"MTgyMTMzMTEyNDkzMzE5Mjk5","format":"jpg","createdTimestamp":"2021-07-01T23:52:01Z","primaryContentSiteId":"cs021e11c320002712","title":"Envision Festival 2019","bytes":3487288,"primarySiteId":"cs021e11c320002712"},"primaryImageId":"ci0287111a10002548","primarySectionIds":["ci021e6a37d0002626"],"promoTitle":"Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People","sectionIds":[["ci021e6a37d0002626"]],"slug":"envision-festival-ticket-sale-2022","teaser":"With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.","hasGallery":true,"associatedRichTerms":[{"id":"ci0220a53b2000261b","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-04T23:28:50Z","path":"/tag/envision-festival","publicationTimestamp":"2018-02-04T23:28:50Z","title":"Envision Festival","commentsEnabled":true,"disqusId":"27a8d037-0a03-11e8-bf31-02414cf08522","promoTitle":"Envision Festival","slug":"envision-festival"},{"id":"ci021ea5865000251b","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-01-11T17:16:21Z","path":"/tag/music-festivals","publicationTimestamp":"2018-01-11T17:16:21Z","title":"Music Festivals","commentsEnabled":true,"disqusId":"2474e74f-f6f3-11e7-8401-02fab9d1dc9a","promoTitle":"Music Festivals","slug":"music-festivals"},{"id":"ci022f7785800024ca","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-08-03T20:32:21Z","path":"/tag/costa-rica","publicationTimestamp":"2018-08-03T20:32:21Z","title":"Costa Rica","commentsEnabled":true,"disqusId":"5443933b-975c-11e8-bbe4-065f4d5b5cca","promoTitle":"Costa Rica","slug":"costa-rica"},{"id":"ci021e6a37d0002626","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-01-08T21:47:41Z","path":"/events","publicationTimestamp":"2018-01-08T21:47:41Z","title":"EVENTS","commentsEnabled":true,"disqusId":"8d11b51b-f4bd-11e7-897d-029ccc2ec98a","slug":"events"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg 1350w"><img class="m-detail-header--feature-image" alt="Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People" decoding="async" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People</h1><div class="m-detail-header--dek">With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.</div><div class="m-detail-header--meta"><dl><dt>Author:<dd class="m-detail-header--meta-item"></dd><a class="m-detail-header--meta-author" href="/author/carlie-belbin" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Carlie Belbin</a></dt><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-07-02T16:12:24-04:00" title="Jul 2, 2021">Jul 2, 2021</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Envision Festival</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--featured mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><div class="m-detail-header--dek">With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.</div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fevents%2Fenvision-festival-ticket-sale-2022', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fevents%2Fenvision-festival-ticket-sale-2022&amp;text=Envision%20Festival%20is%20Releasing%20Only%20600%20More%20Tickets%E2%80%94With%20a%20Waitlist%20of%2020%2C000%20People', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fevents%2Fenvision-festival-ticket-sale-2022&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTgyMTMzMTEyNDkzMzE5Mjk5%2Fenvision-festival-2019.jpg&amp;description=Envision%20Festival%20is%20Releasing%20Only%20600%20More%20Tickets%E2%80%94With%20a%20Waitlist%20of%2020%2C000%20People.%20With%20VIP%20Admission%20sold%20out%2C%20a%20very%20limited%20number%20of%20tickets%20remain%20for%20the%20festival%27s%2011th%20edition.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Costa Rica&apos;s&#xA0;<a href="https://edm.com/tag/envision-festival" rel="nofollow">Envision Festival</a> was able to celebrate its 10th edition in February 2020,&#xA0;just weeks before the world shut down due to the impact of COVID-19. While many were hopeful to attend in 2021, the organizers of Envision determined it would be too soon, and they made a preemptive call early on to move the fest&apos;s 11th edition to 2022.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ef256324c03640ff8a86842d340dfc08"></div></div></div></aside><p>They made an&#xA0;<a href="https://edm.com/news/envision-festival-2022" rel="nofollow">official announcement</a>&#xA0;in late 2020, informing all ticket-holders that it will be well worth the wait and inviting them to a weeklong experience of education, adventure, community, yoga, music, and more from February 21st to 28th, 2022.</p><p>Nestled in the exotic jungles of Costa Rica along the pristine Playa Hermosa beach in Uvita, the event offers cutting-edge production and music as well as immersive workshops, among other unique features. There is a reason the festival has sold out the past three years.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-465052d047554d00866b780d55ebd849"></div></div></div></aside><div class="m-gallery-invite m-detail--body-item m-gallery-invite--landscape-slide" phx-gallery><phx-gallery-image data-caption-html data-full-height="1374" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDg5NjM1NDU5/ef-2020-5.jpg" data-full-width="2000" data-image-id="ci02871249c0002483" data-image-slug="EF 2020 5" data-public-id="MTgyMTM0NDE3MDg5NjM1NDU5"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1344" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDg5OTYzMTM5/ef-2021-2.jpg" data-full-width="2000" data-image-id="ci0287124a00002548" data-image-slug="EF 2021 2" data-public-id="MTgyMTM0NDE3MDg5OTYzMTM5"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1335" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDg5NzAwOTk1/ef-2020-1.jpg" data-full-width="2000" data-image-id="ci02871249e0012483" data-image-slug="EF 2020 1" data-public-id="MTgyMTM0NDE3MDg5NzAwOTk1"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1335" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDg5ODMyMDY3/ef-2020-7.jpg" data-full-width="2000" data-image-id="ci02871249e0002548" data-image-slug="EF 2020 7" data-public-id="MTgyMTM0NDE3MDg5ODMyMDY3"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1335" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDg5NzY2NTMx/ef-2020-6.jpg" data-full-width="2000" data-image-id="ci02871249d0002483" data-image-slug="EF 2020 6" data-public-id="MTgyMTM0NDE3MDg5NzY2NTMx"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1340" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDkwMDI4Njc1/ef-2021-3.jpg" data-full-width="2000" data-image-id="ci0287124a00002483" data-image-slug="EF 2021 3" data-public-id="MTgyMTM0NDE3MDkwMDI4Njc1"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><phx-gallery-image data-caption-html data-full-height="1283" data-full-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Ch_2000%2Cq_auto:good%2Cw_2000/MTgyMTM0NDE3MDg5ODk3NjAz/ef-2020-8.jpg" data-full-width="2000" data-image-id="ci02871249e0002483" data-image-slug="EF 2020 8" data-public-id="MTgyMTM0NDE3MDg5ODk3NjAz"></phx-gallery-image><!-- FIXME: WINS-481 temporary feature to archive pages prior to takedown, remove once done--><div class="m-gallery-invite--slides"><div class="m-gallery-invite--slide-container"><figure class="m-gallery-invite--slide" itemscope itemtype="http://schema.org/ImageObject"><img class="m-gallery-invite--slide-image" src="https://edm.com/.image/c_fit%2Ccs_srgb%2Cfl_progressive%2Ch_406%2Cq_auto:good%2Cw_620/MTgyMTM0NDE3MDg5NjM1NDU5/ef-2020-5.jpg" alt="EF 2020 5" itemprop="image" loading="lazy"></figure></div><div class="m-gallery-invite--icon" phx-gallery-launcher><div class="m-gallery-invite--imagecount"><span class="m-gallery-invite-imagecount-total">7</span></div></div></div><div class="m-gallery-invite--info"><div class="m-gallery-invite--section"><a href="javascript:void(0);" role="button" phx-gallery-launcher>Gallery</a></div><div class="m-gallery-invite--imagecount"><span>7</span><span> Images</span></div></div></div><p>Envision Festival has now announced an upcoming ticket sale&#x2014;set to launch at 10AM PT on&#xA0;July 13th&#x2014;where only 600 tickets will be up for grabs among a waitlist of a staggering 20,000 people.&#xA0;With all VIP passes sold out, this may be the last chance to purchase a ticket.</p><p>Keep in mind, since this is a destination festival, you will need to arrange accommodations. While there are several options both off- and on-site, those sell out fast too. Nearly all VIP accommodations are sold out so if you haven&apos;t locked in your accommodations yet and want to stay on the festival site, now is the time.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-b7b2693f00b7492d9c779564c8cddc97"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-1a688d8b99034f1e82433819b78bb7c3"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1e7a4e29049e48ebb3a88b69ff2ee8c9"></div></div></div></aside><p>You can find more ticketing information&#xA0;<a href="https://www.envisionfestival.com/2022-ticketing-and-refund-policy" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">here</a>&#xA0;and check out the official trailer for Envision Festival 2022 below.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="m-video mm-video--landscape l-inline" style="--embed_height:354;"><phoenix-iframe class="m-custom-element" iframe-class="m-video--frame" allow="autoplay; encrypted-media" lazy-load block-on-gdpr-vendor-consent="youtube" block-on-gdpr-purpose-consent="content" iframe-id="QXv3wc-2va0" src="https://www.youtube-nocookie.com/embed/QXv3wc-2va0" width="598" height="336" frameborder="0" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen></phoenix-iframe></figure></div><h2>FOLLOW ENVISION FESTIVAL:</h2><p><strong>Facebook: </strong><a href="https://www.facebook.com/EnvisionFestival/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">facebook.com/EnvisionFestival</a><br><strong>Twitter: </strong><a href="https://twitter.com/EnvisionFestCR" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">twitter.com/EnvisionFestCR</a><br><strong>Instagram: </strong><a href="https://www.instagram.com/envisionfestival/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">instagram.com/envisionfestival</a><br><strong>Website: </strong><a href="https://envisionfestival.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">envisionfestival.com</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/envision-festival">Envision Festival</a><a href="/tag/music-festivals">Music Festivals</a><a href="/tag/costa-rica">Costa Rica</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/carlie-belbin" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Carlie Belbin"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc5NDM4Nzk1NzU2Njc2NDI5/carlie-belbin-picture.png"><img src="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTc5NDM4Nzk1NzU2Njc2NDI5/carlie-belbin-picture.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Carlie Belbin"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/carlie-belbin" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Carlie Belbin</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fevents%2Fenvision-festival-ticket-sale-2022', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fevents%2Fenvision-festival-ticket-sale-2022&amp;text=Envision%20Festival%20is%20Releasing%20Only%20600%20More%20Tickets%E2%80%94With%20a%20Waitlist%20of%2020%2C000%20People', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fevents%2Fenvision-festival-ticket-sale-2022&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTgyMTMzMTEyNDkzMzE5Mjk5%2Fenvision-festival-2019.jpg&amp;description=Envision%20Festival%20is%20Releasing%20Only%20600%20More%20Tickets%E2%80%94With%20a%20Waitlist%20of%2020%2C000%20People.%20With%20VIP%20Admission%20sold%20out%2C%20a%20very%20limited%20number%20of%20tickets%20remain%20for%20the%20festival%27s%2011th%20edition.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-64fccd3ea55e400d88a857fbb848412b","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-64fccd3ea55e400d88a857fbb848412b","adUnitPath":"/88059007/edm.com/events"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-289b67a3da5e48ff9848b489d0ee42fa","adUnitPath":"/88059007/edm.com/events"},"slotId":"ad-289b67a3da5e48ff9848b489d0ee42fa","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background" style="background-color:#62c3d1;"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--title" role="heading" aria-level="2">Sign up for our Newsletter</h2></div><p class="m-component-header--container m-component-header--dek">Sign up for the latest news, exclusive giveaways &amp; more.</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h2 class="m-component-header--image" role="heading" aria-level="2"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUzMjUyNTA4NzMzNTQ3NTI3/section_header_art_small_related.svg" alt="Related"></h2></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;edm.com&quot;,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/envision-festival-2020-lineup" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/envision-festival-2020-lineup','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="0" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/envision-festival-2020-lineup" title="Envision Festival Releases 2020 Lineup"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3MTkyMjIyMTA4NzU1MzA4/envision-fest.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="envision fest"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/envision-festival-2020-lineup"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Envision Festival Releases 2020 Lineup</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Tipper and RÜFÜS DU SOL top the bill of the eco-forward Costa Rican festival.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/envision-festival-2022" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/envision-festival-2022','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="1" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/envision-festival-2022" title="Tickets for the 2022 Edition of Envision Festival Go on Sale Next Month"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc2OTU1Njk5MDY5MjAwMTYz/envision-festival.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Envision Music Festival 2020"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/envision-festival-2022"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Tickets for the 2022 Edition of Envision Festival Go on Sale Next Month</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">You read that right—this Costa Rican festival is already planning for the year 2022.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/envision-lineup-announcement-costa-rica" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/envision-lineup-announcement-costa-rica','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="2" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/envision-lineup-announcement-costa-rica" title="Envision Music Festival Has Released Their Dreamy Lineup"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU4Mzc4NzAwOTE0NTY2NjEz/envision-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Envision-1"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/envision-lineup-announcement-costa-rica"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Envision Music Festival Has Released Their Dreamy Lineup</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Take a trip to Costa Rica and experience Envision, the music festival utopia.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-9f1fdda559d24374b5fdec24cf12b34b","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-9f1fdda559d24374b5fdec24cf12b34b","adUnitPath":"/88059007/edm.com/events"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-0f9f03dd1414449ca0dbaa0994e093b0","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-0f9f03dd1414449ca0dbaa0994e093b0","adUnitPath":"/88059007/edm.com/events"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-3161b99c23d8417dbb888323ccb4c26e","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-3161b99c23d8417dbb888323ccb4c26e","adUnitPath":"/88059007/edm.com/events"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/events/envision-festival-fyre-festival-actually-happened" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/events/envision-festival-fyre-festival-actually-happened','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="3" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/events/envision-festival-fyre-festival-actually-happened" title="The Envision Festival VIP Experience is the Fyre Festival That ACTUALLY Happened"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzNTA4ODUwMTAyNjQxODM1/ef19_ericallenphoto_marketing_vip_dsc_7229.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="EF19_EricAllenPhoto_Marketing_VIP_DSC_7229"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/events" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">EVENTS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/events/envision-festival-fyre-festival-actually-happened"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Envision Festival VIP Experience is the Fyre Festival That ACTUALLY Happened</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">From Beachside Cabanas and a VIP spa to a full-service concierge and even a waterfall adventure tour, the Envision Festival VIP Experience pulled off what Fyre Festival only promised.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/lifestyle/envision-festival-2019-review" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/lifestyle/envision-festival-2019-review','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="4" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/lifestyle/envision-festival-2019-review" title="Envision Festival Sets New Standard for Festivals with a Wave of Sustainable Initiatives"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A photo of GRiZ playing the Sol Stage at Envision Festival courtesy of Tyler Allix."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/lifestyle" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Lifestyle</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/lifestyle/envision-festival-2019-review"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Envision Festival Sets New Standard for Festivals with a Wave of Sustainable Initiatives</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Costa Rica is setting up to be a prime location for the sustainable events of the future.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/events/envision-festival-7-days-2020" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/events/envision-festival-7-days-2020','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="5" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/events/envision-festival-7-days-2020" title="Envision Festival to Expand to Seven Days for 10-Year Anniversary Event in 2020"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzMjcyOTYwNTY2NjMzODcx/envision-festival-sol-griz-saturday-tylerallix-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A photo of GRiZ playing the Sol Stage at Envision Festival courtesy of Tyler Allix."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/events" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">EVENTS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/events/envision-festival-7-days-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Envision Festival to Expand to Seven Days for 10-Year Anniversary Event in 2020</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Costa Rica's favorite permaculture festival has shared some big news.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/events/lost-lands-2021-official-ticket-exchange" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/events/lost-lands-2021-official-ticket-exchange','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="6" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/events/lost-lands-2021-official-ticket-exchange" title="Lost Lands Launches Official Ticket Exchange to Securely Buy or Sell Passes to Sold-Out 2021 Festival"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5NzQ1ODM1MTc1NzgxODU3/e25096d1-4eff-490a-9999-92a36ba3afa1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Excision at Lost Lands Festival"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/events" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">EVENTS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/events/lost-lands-2021-official-ticket-exchange"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Lost Lands Launches Official Ticket Exchange to Securely Buy or Sell Passes to Sold-Out 2021 Festival</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Excision's Lost Lands sold out in record time due to an incredibly high demand for tickets after a year devoid of music festivals.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/envision-festival-scintillating-music-lineup-2019" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/envision-festival-scintillating-music-lineup-2019','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="7" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/envision-festival-scintillating-music-lineup-2019" title="Envision Festival Reveals a Scintillating 2019 Music Lineup"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5Njg5NTM3ODE4MjA3NTYx/envision_ericallenphoto_beach_sunset_35.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Envision_EricAllenPhoto_Beach_Sunset_35"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/envision-festival-scintillating-music-lineup-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Envision Festival Reveals a Scintillating 2019 Music Lineup</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis m-card--body-container"><p class="m-card--body m-ellipsis--text">Talent on the bill includes top Latin American acts and second sets from both GRiZ and Tycho.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy and Cookies</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/tos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 EDM.COM</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-da47121ce051442ba566f7c4b3a3e113","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-da47121ce051442ba566f7c4b3a3e113","adUnitPath":"/88059007/edm.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-da47121ce051442ba566f7c4b3a3e113"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-831fb91826d440a490bd65d75c744348","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-831fb91826d440a490bd65d75c744348","adUnitPath":"/88059007/edm.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-831fb91826d440a490bd65d75c744348"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-a8c18f91033c4c6eaa8e9dacb1a97950","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-a8c18f91033c4c6eaa8e9dacb1a97950","adUnitPath":"/88059007/edm.com/events"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a8c18f91033c4c6eaa8e9dacb1a97950"></div></div></phoenix-ad></div></div><div class="pswp m-gallery-overlay has-ad-top has-ad-right" config="{&quot;interstitial&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-4943304b0fc749379b121b19b5a9d663&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-4943304b0fc749379b121b19b5a9d663&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-2b4d0c535ddc4f61bcd180fad22df28e&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-2b4d0c535ddc4f61bcd180fad22df28e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_interstitial&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-d461dc5d631b410d9981ca9522810c26&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-d461dc5d631b410d9981ca9522810c26&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;right&quot;:[null,null,{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,600],[300,250],[160,600]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:600},{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:160,&quot;height&quot;:600}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_sidebar&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-fdee8b894aa044188e7fdc5ce530670e&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-fdee8b894aa044188e7fdc5ce530670e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}],&quot;top&quot;:[{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[320,50]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:320,&quot;height&quot;:50}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-d1828862ab8345008cb59604dd751b76&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-d1828862ab8345008cb59604dd751b76&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-ab1a4fc503ac4bc49457f954c7d86ae2&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-ab1a4fc503ac4bc49457f954c7d86ae2&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;]},{&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[728,90]]},&quot;model&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;sizes&quot;:[{&quot;width&quot;:728,&quot;height&quot;:90}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;gallery_top&quot;,&quot;index&quot;:0,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false},&quot;id&quot;:&quot;ad-c2b67721c2924c7d8de6f716966ea4b7&quot;,&quot;adUnitPath&quot;:&quot;/88059007/edm.com/events&quot;},&quot;slotId&quot;:&quot;ad-c2b67721c2924c7d8de6f716966ea4b7&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;]}]}" tabindex="-1" role="dialog" aria-hidden="true" phx-tml-gallery-container><div class="pswp__bg m-gallery-overlay--background"></div><div class="m-gallery-overlay--ad-top"></div><div class="pswp__scroll-wrap m-gallery-overlay--scroll-wrap"><div class="m-gallery-overlay--pin-it" phx-tml-gallery-pin-it></div><button class="m-gallery-overlay--button m-gallery-overlay--close" title="Close"><span translate="CLOSE"></span><phoenix-icon-fallback class="m-svg m-gallery-overlay--close-icon" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_close"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-prev m-icon-button mm-icon-button--small-icon" aria-label="Previous" title="Previous"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-prev-icon m-icon-button--icon" icon="ico_angle_left"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_angle_left"></use></svg></phoenix-icon-fallback></button><button class="m-gallery-overlay--button m-gallery-overlay--nav-next m-icon-button mm-icon-button--small-icon" aria-label="Next" title="Next"><phoenix-icon-fallback class="m-svg m-gallery-overlay--nav-next-icon m-icon-button--icon" icon="ico_angle_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_angle_right"></use></svg></phoenix-icon-fallback></button><div class="pswp__container m-gallery-overlay--item-container"><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div><div class="pswp__item m-gallery-overlay--item"></div></div><phx-tml-gallery-tools></phx-tml-gallery-tools></div><div class="m-gallery-overlay--ad-right m-advertisement h-visible-c-only"><div class="m-advertisement--indicator" translate="ADVERTISEMENT"></div></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-07-02-163038-e610793-021128"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-07-02-163038-e610793-021128"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iframe.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.frenzyfactory.com/Denon.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&Symbol.iterator in Object(iter))return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-07-02-163038-e610793-021128"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://edm.com/events/envision-festival-ticket-sale-2022","title":"Envision Festival is Releasing Only 600 More Tickets—With a Waitlist of 20,000 People","description":"With VIP Admission sold out, a very limited number of tickets remain for the festival's 11th edition.","thumbnail":"https://edm.com/.image/t_share/MTgyMTMzMTEyNDkzMzE5Mjk5/envision-festival-2019.jpg","published_time":"2021-07-02T20:12:24Z","author":"Carlie Belbin","tags":["Envision Festival","Music Festivals","Costa Rica"],"section":"EVENTS"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-07-02-163038-e610793-021128#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel677694192701103">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '677694192701103');
    fbq('track', 'PageView');
    var contentId = 'ci02870f6470002548';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel677694192701103" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=78138338a536aa86437529e34d565cba&v=2021-07-02-163038-e610793-021128","/.components.min.js?v=2021-07-02-163038-e610793-021128","/.app.min.js?v=2021-07-02-163038-e610793-021128"]);</script></body></html>