<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://ccpa.sp-prod.net/ccpa.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/kme6osl.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-10-09-182658-ea2c33d-017069"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-10-09-182658-ea2c33d-017069";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){resolve(true)},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('kme6osl');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=eb3f87401cf318fd00ef0bcf181bb6b9&amp;v=2020-10-09-182658-ea2c33d-017069"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-amp-consent":true,"use-hummingbird":true,"onsite-salish-recirculation-widget":true,"use-balloon-header":true,"use-sourcepoint-v2":true,"use-consent-management":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-10-09-182658-ea2c33d-017069";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-10-09-182658-ea2c33d-017069"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-10-09-182658-ea2c33d-017069"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-10-09-182658-ea2c33d-017069"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-10-09-182658-ea2c33d-017069"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="vLntpabfsjRvCc0t3qstqpZnEJ1wKD3MxOXndJLDfuo"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists - Main - RSS feed" href="https://edm.com/.rss/full/"><link rel="amphtml" href="https://edm.com/.amp/music-releases/david-dann-you-and-me"><title>David Dann Returns After 7-Year Hiatus to Drop &quot;You &amp; Me&quot; - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists</title><link rel="canonical" href="https://edm.com/music-releases/david-dann-you-and-me"><meta property="author" content="Katie Stone"><meta name="description" content="The virtuoso has returned to the studio to create a song for the quarantine era."><meta name="keywords" content="Mind Of A Genius,David Dann,MUSIC RELEASES"><meta name="section" content="MUSIC RELEASES"><meta name="pagetype" content="article"><meta name="item-id" content="ci027135a620002787"><meta name="published" content="2020-10-09T20:46:34Z"><meta name="dcterms.rightsHolder" content="EDM.COM"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@@_JustAStone_"><meta name="twitter:url" content="https://edm.com/music-releases/david-dann-you-and-me"><meta name="twitter:image" content="https://edm.com/.image/t_share/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg"><meta name="twitter:description" content="The virtuoso has returned to the studio to create a song for the quarantine era."><meta name="twitter:domain" content="edm.com"><meta property="article:author" content="https://www.facebook.com/stone.love.2023"><meta property="og:type" content="article"><meta property="og:url" content="https://edm.com/music-releases/david-dann-you-and-me"><meta property="og:title" content="David Dann Returns After 7-Year Hiatus to Drop &quot;You &amp; Me&quot;"><meta property="og:description" content="The virtuoso has returned to the studio to create a song for the quarantine era."><meta property="og:image" content="https://edm.com/.image/t_share/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg"><meta property="og:site_name" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta property="fb:pages" content="364244193645243"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-title" content="David Dann Returns After 7-Year Hiatus to Drop &quot;You &amp; Me&quot; - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-link" content="https://edm.com/music-releases/david-dann-you-and-me"><meta name="parsely-image-url" content="https://edm.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg"><meta name="parsely-post-id" content="ci027135a620002787"><meta name="parsely-pub-date" content="2020-10-09T20:46:34Z"><meta name="parsely-section" content="MUSIC RELEASES"><meta name="parsely-author" content="Katie Stone"><meta name="parsely-tags" content="Mind Of A Genius,David Dann,MUSIC RELEASES"><meta name="sailthru.title" content="David Dann Returns After 7-Year Hiatus to Drop &quot;You &amp; Me&quot;"><meta name="sailthru.image.full" content="https://edm.com/.image/t_share/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg"><meta name="sailthru.date" content="2020-10-09T20:46:34Z"><meta name="sailthru.author" content="Katie Stone"><meta name="sailthru.tags" content="Mind Of A Genius,David Dann,MUSIC RELEASES"><meta name="sailthru.description" content="The virtuoso has returned to the studio to create a song for the quarantine era."><meta name="phx:content-item-id" content="ci027135a620002787"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-amp-consent-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled mm-use-balloon-header-enabled mm-use-sourcepoint-v2-enabled mm-use-consent-management-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-10-09-182658-ea2c33d-017069" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://edm.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-releases" title="Music Releases">Music Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/industry" title="Industry">Industry</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features" title="Features">Features</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/gear-tech" title="Gear + Tech">Gear + Tech</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://soundcloud.com/edm" target="_blank" title="Soundcloud" rel="noopener">Soundcloud</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/privacy" title="Privacy and Cookies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy and Cookies</em></a></li><li phx-track-id="Item"><a href="/page/tos" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="/page/about-us" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8efc5fe44d2a4649a8cefee366e89e5a"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-142b8e213a18442f986d211690d36cc0"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-17cd6f08bea5414fb2e44b1456061c25"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-5f36de81c8b343c4875094c410e60abe"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner>
        <div id="RecirculatingContent" class="m-sodo-component mm-sodo-component--recirculatingcontent">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci027135a620002787"]},"channels":["edm"],"minWindowHeightToShow":400,"li-siteName":"EDM.com - The Latest Electronic Dance Music News, Reviews & Artists"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--center mm-header--content-detail mm-header--has-background-image" phx-track-id="header"><phoenix-picture class="m-background not-size-a m-header--background-image"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc1MDgwNjkxOTA0NTU0MDc5/image002.webp 320w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTc1MDgwNjkxOTA0NTU0MDc5/image002.webp 640w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc1MDgwNjkxOTA0NTU0MDc5/image002.webp 960w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTc1MDgwNjkxOTA0NTU0MDc5/image002.webp 1280w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTc1MDgwNjkxOTA0NTU0MDc5/image002.webp 1920w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTc1MDgwNjkxOTA0NTU0MDc5/image002.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg 320w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg 640w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg 960w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg 1280w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg 1920w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTc1MDgwNjkxOTA0NTU0MDc5/image002.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_page-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-soundcloud" phx-track-id="social"><a aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="soundcloud-follow"><phoenix-icon-fallback class="m-svg" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/contact-us" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/about-us" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.webp 345w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.webp 458w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.webp 690w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.webp 916w"><source data-srcset="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png 345w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png 458w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png 690w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"><div class="m-site-skin-ad-container" data-ad-group="skin-0" phx-site-skin-sticky="ad-901deb9e5f564aba985cffcf7c281c87"><div class="m-site-skin-ad-container--slot is-placeholder"><div id="ad-901deb9e5f564aba985cffcf7c281c87"></div></div></div></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci027135a620002787","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-10-09T20:46:34Z","path":"/music-releases/david-dann-you-and-me","publicationTimestamp":"2020-10-09T20:46:34Z","title":"David Dann Returns After 7-Year Hiatus to Drop \"You & Me\"","viewProperties":{"viewMeta":{"suppressDisplayAds":false},"analyticsModel":{"title":"David Dann Returns After 7-Year Hiatus to Drop \"You & Me\"","sanitizedTitle":"David Dann Returns After 7Year Hiatus to Drop You  Me","pageType":"Article Page","mavenPageType":"article","sectionPath":"MUSIC RELEASES","parentSectionName":"MUSIC RELEASES","authorName":"Katie Stone","author":"tm-ci022bd639b0002662","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-10-09"}},"commentsEnabled":true,"dek":"The virtuoso has returned to the studio to create a song for the quarantine era.","disqusId":"ee7cb2cb-0a54-11eb-818e-06ad44904ed7","isCanvas":true,"metaDescription":"The virtuoso has returned to the studio to create a song for the quarantine era.","primaryImage":{"altText":"David Dann","createdPrincipalId":"up022bd60dc0002763","height":6630,"cloudinaryVersionId":1602264757,"id":"ci027135b3a0002787","attribution":{"sourceName":"Zach Zimmerman"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci027135b3a0002787","width":5304,"hasFaces":false,"publicId":"MTc1OTgwOTAyMDE3NDEwOTUx","format":"jpg","createdTimestamp":"2020-10-09T17:32:43Z","primaryContentSiteId":"cs021e11c320002712","title":"David Dann Edits-16","bytes":24138270,"primarySiteId":"cs021e11c320002712"},"primaryImageId":"ci027135b3a0002787","primarySectionIds":["ci021e6a2d00002626"],"promoTitle":"David Dann Returns After 7-Year Hiatus to Drop \"You & Me\"","sectionIds":[["ci021e6a2d00002626"]],"slug":"david-dann-you-and-me","teaser":"The virtuoso has returned to the studio to create a song for the quarantine era.","hasGallery":false,"associatedRichTerms":[{"id":"ci02698ca140002768","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-07-08T18:16:50Z","path":"/tag/mind-of-a-genius","publicationTimestamp":"2020-07-08T18:16:50Z","title":"Mind Of A Genius","commentsEnabled":true,"disqusId":"3279430d-c147-11ea-9e92-0682597ea5ce","promoTitle":"Mind Of A Genius","slug":"mind-of-a-genius"},{"id":"ci0271387ce00025a9","objectType":"ContentRichTerm","originalPublicationTimestamp":"2020-10-09T20:42:51Z","path":"/tag/david-dann","publicationTimestamp":"2020-10-09T20:42:51Z","title":"David Dann","commentsEnabled":true,"disqusId":"01586e90-0a70-11eb-b0e1-067bd1dad575","promoTitle":"David Dann","slug":"david-dann"},{"id":"ci021e6a2d00002626","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-01-08T21:44:49Z","path":"/music-releases","publicationTimestamp":"2018-01-08T21:44:49Z","title":"MUSIC RELEASES","commentsEnabled":true,"disqusId":"261f93ba-f4bd-11e7-8e96-021b04fe714c","slug":"music-releases"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://edm.com/.image/t_share/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="1200"></div><meta itemprop="description" content="The virtuoso has returned to the studio to create a song for the quarantine era."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta itemprop="url" content="http://edm.com/"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://edm.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTc1MDc1ODQ4NTIzNjIxNDcx/image001-5.png"><meta itemprop="width" content="229"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-10-09T16:46:34-04:00"><meta itemprop="datePublished" content="2020-10-09T16:46:34-04:00"><link itemprop="mainEntityOfPage" href="https://edm.com/music-releases/david-dann-you-and-me"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg 1350w"><img class="m-detail-header--feature-image" alt="David Dann Returns After 7-Year Hiatus to Drop &quot;You &amp; Me&quot;" decoding="async" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">David Dann Returns After 7-Year Hiatus to Drop &quot;You &amp; Me&quot;</h1><div class="m-detail-header--dek">The virtuoso has returned to the studio to create a song for the quarantine era.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/katie-stone" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Katie Stone</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2020-10-09T16:46:34-04:00" title="2020-10-09T20:46:34Z">Oct 9, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">Zach Zimmerman</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fmusic-releases%2Fdavid-dann-you-and-me', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fmusic-releases%2Fdavid-dann-you-and-me&amp;text=David%20Dann%20Returns%20After%207-Year%20Hiatus%20to%20Drop%20%22You%20%26%20Me%22&amp;via=%40_JustAStone_', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fmusic-releases%2Fdavid-dann-you-and-me&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTc1OTgwOTAyMDE3NDEwOTUx%2Fdavid-dann-edits-16.jpg&amp;description=David%20Dann%20Returns%20After%207-Year%20Hiatus%20to%20Drop%20%22You%20%26%20Me%22.%20The%20virtuoso%20has%20returned%20to%20the%20studio%20to%20create%20a%20song%20for%20the%20quarantine%20era.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><strong>David Dann</strong>, the visionary music curator responsible for breaking the careers of <strong>ZHU</strong>, <strong>Gallant</strong>, and <strong>THEY.</strong>, is back from a seven-year hiatus to relaunch his own artist project. The <strong>Mind of a Genius</strong> founder has returned to the studio to release his new single, &quot;You &amp; Me,&quot; featuring French vocalist <strong>NICOLAS</strong>.</p><p>&quot;You &amp; Me&quot; serves as not only a song for the quarantine age, with lyrics like &#x201C;I can feel the distance in between us,&#x201D; but also as a return to Dann&apos;s live performance roots. It&apos;s the type of deep house track that instantly transports you back to the dance floor. NICOLAS&apos; pitched down vocals present a bittersweet tone when paired alongside Dann&apos;s chilled out sonics. It&apos;s the perfect combination of introspective and euphoric stylings that will serve well for both home listening and those late club nights.&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-73375544e0894f4f8c9109976f5d6f8b"></div></div></div></aside><div class="m-detail--body-item m-detail--body-iframe-embed m-detail--body-item-inline"><figure class="m-embed m-embed--iframe l-inline" style="width: 100%;max-width: 300px"><div style="height: 0;width: auto;position: relative;padding-top:127%;"><phoenix-iframe iframe-class="m-embed--frame" lazy-load allow="encrypted-media" block-on-gdpr-vendor-consent="spotify" block-on-gdpr-purpose-consent="content" src="https://open.spotify.com/embed/album/2C3fRDHwuvINz5t6NuxMYy" scrolling="auto" frameborder="0"></phoenix-iframe></div></figure></div><p>Dann&apos;s return to the studio began during a night out at a club. After being instigated to step behind the decks at his birthday party in August of 2019 at LA&apos;s Sound Nightclub, a spark awoke within him.&#xA0;&#x201C;This was something that I forgot I even had in me.&quot; He explained in a press release. &quot;Performing live brought so much joy not only for myself, but for so many people around me. It was something that I had put to the side for so long, but recently had felt like something was missing in my personal expression. After that show at Sound, I rediscovered that love of performing, and that really reinvigorated me to give a serious solo project a shot.&#x201D;&#xA0;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-733cfe9768e046ef99f9dfb92eb0470f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-086d0e68fd584c80bd1e77e2ed2e5b01"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e3641f842bf04145910b6e2d6630054f"></div></div></div></aside><p>The seven years he took off from making music, however, did not mean he was sitting idly by. Over his 15-year career, he&apos;s gone from DJ to music curator to label boss, taking on the challenges of bringing genre-defying talent to the market and carving out a path for others to follow. Lucky for us, &quot;You &amp; Me&quot; is just the beginning. He plans to drop what he describes as a &quot;visceral&#xA0;and cinematic music video to follow, which [he thinks] fans will find gripping like a classic action movie, but with vulnerable moments to match the song&#x2019;s ethos.&quot;</p><p>Stream &quot;You &amp; Me&quot; across all platforms <a href="https://ffm.to/ddyouandme" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">here</a>.&#xA0;</p><h2>FOLLOW DAVID DANN:</h2><p><strong>Facebook: </strong><a href="https://www.facebook.com/daviddannmusic" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">facebook.com/daviddannmusic</a><br><strong>Twitter: </strong><a href="https://twitter.com/daviddann?lang=en" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">twitter.com/daviddann</a><br><strong>Instagram: </strong><a href="https://www.instagram.com/daviddann/?hl=en" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">instagram.com/daviddann</a><br><strong>Spotify:</strong><a href="https://spoti.fi/3lvWQCa" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> https://spoti.fi/3lvWQCa</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/mind-of-a-genius">Mind Of A Genius</a><a href="/tag/david-dann">David Dann</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/katie-stone" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Katie Stone"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU2NDgwNjIzMDY0NjU1MTQ4/untitled.png"><img src="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU2NDgwNjIzMDY0NjU1MTQ4/untitled.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Katie Stone"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/katie-stone" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Katie Stone</a></div><div class="m-detail--author-teaser"><p><p>katie@edm.com</p></p></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fmusic-releases%2Fdavid-dann-you-and-me', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fmusic-releases%2Fdavid-dann-you-and-me&amp;text=David%20Dann%20Returns%20After%207-Year%20Hiatus%20to%20Drop%20%22You%20%26%20Me%22&amp;via=%40_JustAStone_', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fmusic-releases%2Fdavid-dann-you-and-me&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTc1OTgwOTAyMDE3NDEwOTUx%2Fdavid-dann-edits-16.jpg&amp;description=David%20Dann%20Returns%20After%207-Year%20Hiatus%20to%20Drop%20%22You%20%26%20Me%22.%20The%20virtuoso%20has%20returned%20to%20the%20studio%20to%20create%20a%20song%20for%20the%20quarantine%20era.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-30c47ef48a6a4720b387e4e6c0598361","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-30c47ef48a6a4720b387e4e6c0598361","adUnitPath":"/88059007/edm.com/music-releases"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-81d1c7c9fd984ca581d4bb30d1d2ca37","adUnitPath":"/88059007/edm.com/music-releases"},"slotId":"ad-81d1c7c9fd984ca581d4bb30d1d2ca37","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background" style="background-color:#62c3d1;"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--title" role="heading" aria-level="2">Sign up for our Newsletter</h1></div><p class="m-component-header--container m-component-header--dek">Sign up for the latest news, exclusive giveaways &amp; more.</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUzMjUyNTA4NzMzNTQ3NTI3/section_header_art_small_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/music-releases/mt-eden-returns-hiatus-momentum"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="0"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/mt-eden-returns-hiatus-momentum" title="Mt. Eden Returns from Hiatus with New Single &quot;Momentum&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU5MjQxNTYzMzMzOTkzNjg2/mt-eden-momentum.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="mt eden momentum"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/mt-eden-returns-hiatus-momentum"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Mt. Eden Returns from Hiatus with New Single &quot;Momentum&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The duo-turned solo act is gaining back his "Momentum."</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/wafia-hurts-louis-the-child-whethan-big-beat-records"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="1"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/wafia-hurts-louis-the-child-whethan-big-beat-records" title="Wafia Returns After Year-Long Hiatus to Unveil Atlantic Record Debut Single, “Hurt” ft. Louis the Child and Whethan"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2NzAwNTAzOTE5NTAyNjg4/wafia-press-photo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Wafia Press Photo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/wafia-hurts-louis-the-child-whethan-big-beat-records"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Wafia Returns After Year-Long Hiatus to Unveil Atlantic Record Debut Single, “Hurt” ft. Louis the Child and Whethan</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">“Hurt” follows-up Louis the Child’s RIAA Gold-certified 2018 hit single, “Better Not“ featuring Wafia.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/steve-aoki-darren-criss-dave-matthews-band"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="2"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/steve-aoki-darren-criss-dave-matthews-band" title="Steve Aoki and Darren Criss Cover Dave Matthews Band's &quot;Crash Into Me&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1NTQ2NDY4MjE4Nzc0NTU1/05b2223-edit-e1563385443251.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="05B2223-Edit-e1563385443251"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/steve-aoki-darren-criss-dave-matthews-band"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Steve Aoki and Darren Criss Cover Dave Matthews Band's &quot;Crash Into Me&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The two bonded over their love of classics to create this unexpected cover.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-c7da473ebeef498a8d51a39012b18062","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-c7da473ebeef498a8d51a39012b18062","adUnitPath":"/88059007/edm.com/music-releases"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-bf6b23b3f400479d9bb87a3098a95b25","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-bf6b23b3f400479d9bb87a3098a95b25","adUnitPath":"/88059007/edm.com/music-releases"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-68be338cdfd045f388ca57656eaa39ab","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-68be338cdfd045f388ca57656eaa39ab","adUnitPath":"/88059007/edm.com/music-releases"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/chet-porter-longest-day-ever-ultra-records"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="3"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/chet-porter-longest-day-ever-ultra-records" title="Chet Porter Breaks Three-Year Hiatus with “The Longest Day Ever”"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3MDE5NDQ4NDU5MzM5MTU3/chet-porter-header-photo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Chet Porter Header Photo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/chet-porter-longest-day-ever-ultra-records"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Chet Porter Breaks Three-Year Hiatus with “The Longest Day Ever”</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">“The Longest Day Ever” arrives by way of Ultra Music and marks Chet Porter’s first original track in almost three years.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/afrojack-all-night-ally-brooke"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="4"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/afrojack-all-night-ally-brooke" title="Afrojack Returns to Spinnin' Records with &quot;All Night&quot; ft. Ally Brooke"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNjI3NjU4MDAwOTAxNzgz/pjimage-20.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="pjimage-20"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/afrojack-all-night-ally-brooke"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Afrojack Returns to Spinnin' Records with &quot;All Night&quot; ft. Ally Brooke</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Afrojack has returned with a hot new pop track.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/david-guetta-toolroom-jack-back-grenade"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="5"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/david-guetta-toolroom-jack-back-grenade" title="David Guetta Returns to Toolroom As Jack Back to Re-Release &quot;Grenade&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwMjM1MDAwMjc1NDEyOTA0/screen-shot-2018-11-30-at-123003-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="DJ/producer David Guetta."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/david-guetta-toolroom-jack-back-grenade"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">David Guetta Returns to Toolroom As Jack Back to Re-Release &quot;Grenade&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">David Guetta returns to Toolroom Records under new alias.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/wolfgang-gartner-supercars"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="6"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/wolfgang-gartner-supercars" title="Wolfgang Gartner Returns with Signature Electro Sound in New Single &quot;Supercars&quot; After Hiatus"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNTQ3MjMzMTU1NzUzNTgw/rony2318.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="RONY2318"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/wolfgang-gartner-supercars"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">[LISTEN] Wolfgang Gartner Returns with Signature Electro Sound Following Hiatus</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">After a brief hiatus, the iconic producer is back to creating electro house magic.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/r3hab-new-remix-david-guetta-ft-ann-marie-dont-leave-me-alone"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article" index="7"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/r3hab-new-remix-david-guetta-ft-ann-marie-dont-leave-me-alone" title="R3hab Drops New Remix of David Guetta's Single &quot;Don't Leave Me Alone&quot; feat. Anne-Marie"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU3Nzc5Nzc3OTI1Njg2NTA4/qxb2jm4l_400x400.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="qxB2Jm4L_400x400"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="/music-releases/r3hab-new-remix-david-guetta-ft-ann-marie-dont-leave-me-alone"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">R3hab Drops New Remix of David Guetta's Single &quot;Don't Leave Me Alone&quot; feat. Anne-Marie</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Exclusive premiere of new R3hab Remix</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy and Cookies</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/tos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 EDM.COM</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-35399572806643d19476fcb85f54b27c","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-35399572806643d19476fcb85f54b27c","adUnitPath":"/88059007/edm.com/music-releases"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-35399572806643d19476fcb85f54b27c"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-882db15c0e5e45aab419df777f2ea077","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-882db15c0e5e45aab419df777f2ea077","adUnitPath":"/88059007/edm.com/music-releases"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-882db15c0e5e45aab419df777f2ea077"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-266ed5a1d0a3446b85fe4220ba086fe7","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-266ed5a1d0a3446b85fe4220ba086fe7","adUnitPath":"/88059007/edm.com/music-releases"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-266ed5a1d0a3446b85fe4220ba086fe7"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-iframe" async src="/.bootscripts/webcomponents/iframe.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-10-09-182658-ea2c33d-017069"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.frenzyfactory.com/Denon.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-10-09-182658-ea2c33d-017069"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://edm.com/music-releases/david-dann-you-and-me","title":"David Dann Returns After 7-Year Hiatus to Drop \"You & Me\"","description":"The virtuoso has returned to the studio to create a song for the quarantine era.","thumbnail":"https://edm.com/.image/t_share/MTc1OTgwOTAyMDE3NDEwOTUx/david-dann-edits-16.jpg","published_time":"2020-10-09T20:46:34Z","author":"Katie Stone","tags":["Mind Of A Genius","David Dann"],"section":"MUSIC RELEASES"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey, siteName, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){var tcfVersion2Enabled=window.GdprStatus._tcfVersion===2;var uid=inEEA&&!tcfVersion2Enabled?"donottrack":userId;$p("init",jsKey,{config:config});if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'EDM', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-10-09-182658-ea2c33d-017069#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel677694192701103">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '677694192701103');
    fbq('track', 'PageView');
    var contentId = 'ci027135a620002787';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel677694192701103" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=eb3f87401cf318fd00ef0bcf181bb6b9&v=2020-10-09-182658-ea2c33d-017069","/.components.min.js?v=2020-10-09-182658-ea2c33d-017069","/.app.min.js?v=2020-10-09-182658-ea2c33d-017069"]);</script></body></html>