<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, &quot;Yasuke&quot; - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists</title><link rel="canonical" href="https://edm.com/news/flying-lotus-netflix-anime-series-yasuke-first-look"><meta property="author" content="Cameron Sunkel"><meta name="description" content="Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime."><meta name="keywords" content="NEWS,Flying Lotus"><meta name="section" content="NEWS"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci027df8f18000244f"><meta name="published" content="2021-03-13T17:54:19Z"><meta name="dcterms.rightsHolder" content="EDM.COM"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://edm.com/news/flying-lotus-netflix-anime-series-yasuke-first-look"><meta name="twitter:image" content="https://edm.com/.image/t_share/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg"><meta name="twitter:description" content="Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime."><meta name="twitter:domain" content="edm.com"><meta property="og:type" content="article"><meta property="og:url" content="https://edm.com/news/flying-lotus-netflix-anime-series-yasuke-first-look"><meta property="og:title" content="Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, &quot;Yasuke&quot;"><meta property="og:description" content="Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime."><meta property="og:image" content="https://edm.com/.image/t_share/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg"><meta property="og:site_name" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta property="fb:pages" content="364244193645243"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-title" content="Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, &quot;Yasuke&quot; - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-link" content="https://edm.com/news/flying-lotus-netflix-anime-series-yasuke-first-look"><meta name="parsely-image-url" content="https://edm.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg"><meta name="parsely-post-id" content="ci027df8f18000244f"><meta name="parsely-pub-date" content="2021-03-13T17:54:19Z"><meta name="parsely-section" content="NEWS"><meta name="parsely-author" content="Cameron Sunkel"><meta name="parsely-tags" content="NEWS,Flying Lotus"><meta name="sailthru.title" content="Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, &quot;Yasuke&quot;"><meta name="sailthru.image.full" content="https://edm.com/.image/t_share/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg"><meta name="sailthru.date" content="2021-03-13T17:54:19Z"><meta name="sailthru.author" content="Cameron Sunkel"><meta name="sailthru.tags" content="NEWS,Flying Lotus"><meta name="sailthru.description" content="Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime."><meta name="phx:content-item-id" content="ci027df8f18000244f"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://edm.com/news/flying-lotus-netflix-anime-series-yasuke-first-look","name":"Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, \"Yasuke\"","description":"Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.","image":[{"@type":"ImageObject","url":"https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://edm.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg","width":1200,"height":900}],"headline":"Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, \"Yasuke\"","datePublished":"2021-03-13T17:54:19Z","dateModified":"2021-03-13T17:54:22Z","keywords":"NEWS,Flying Lotus","publisher":{"@type":"Organization","name":"EDM.com - The Latest Electronic Dance Music News, Reviews & Artists","logo":{"@type":"ImageObject","url":"https://edm.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg","width":119,"height":60}},"author":{"@type":"Person","name":"Cameron Sunkel"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://edm.com/.image/MTUyNzIzNTU1ODYyMTkzNDM1/fav-icons.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/kme6osl.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.png"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2021-03-13-051116-57c1916-019305";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('onsite-salish-recirculation-widget', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/kme6osl.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=837ae461cec903aff5a3131f690c0a53&amp;v=2021-03-13-051116-57c1916-019305"><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-03-13-051116-57c1916-019305"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-hummingbird":true,"onsite-salish-recirculation-widget":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-03-13-051116-57c1916-019305"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-03-13-051116-57c1916-019305"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-03-13-051116-57c1916-019305"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-03-13-051116-57c1916-019305"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-03-13-051116-57c1916-019305"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-03-13-051116-57c1916-019305"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-03-13-051116-57c1916-019305"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-03-13-051116-57c1916-019305"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="vLntpabfsjRvCc0t3qstqpZnEJ1wKD3MxOXndJLDfuo"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists - Main - RSS feed" href="https://edm.com/.rss/full/"><link rel="amphtml" href="https://edm.com/.amp/news/flying-lotus-netflix-anime-series-yasuke-first-look"></head><body class="mm-alt-demo-data-enabled mm-use-hummingbird-enabled mm-onsite-salish-recirculation-widget-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-03-13-051116-57c1916-019305" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://edm.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-releases" title="Music Releases">Music Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/industry" title="Industry">Industry</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features" title="Features">Features</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/gear-tech" title="Gear + Tech">Gear + Tech</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://soundcloud.com/edm" target="_blank" title="Soundcloud" rel="noopener">Soundcloud</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/privacy" title="Privacy and Cookies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy and Cookies</em></a></li><li phx-track-id="Item"><a href="/page/tos" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="/page/about-us" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ea250300c60246cd832e7dc36d479ced"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-2fc89cda412e4d22b0e9673465b3cf96"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-4f55bbb9bbd9452493ce3655118f9e29"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-748208bc76c34fa786de65725ee9b2d2"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><phoenix-sodo-runner class="m-sodo-component mm-sodo-component--recirculatingcontent">
        <div id="RecirculatingContent" class="m-sodo-component--container">
            <style class="jss-ssr">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</style>
        <div class="MuiDrawer-root MuiDrawer-docked"><div class="MuiPaper-root MuiDrawer-paper RecirculatingContent1 MuiDrawer-paperAnchorBottom MuiDrawer-paperAnchorDockedBottom MuiPaper-elevation0" style="visibility:hidden;pointer-events:"><div class="RecirculatingContent2" id="RecirculatingContent"></div></div></div>
        <script class="sodo-def" type="application/json">
            {"id":"RecirculatingContent","sodoElement":{"type":"SodoThemeProvider","props":{"classNameProdPrefix":"RecirculatingContent"},"children":[{"type":"RecirculatingContent","props":{"config":{"mlt":{"source":"tempest","ids":["ci027df8f18000244f"]},"channels":["edm"],"minWindowHeightToShow":400,"li-siteName":"EDM.com - The Latest Electronic Dance Music News, Reviews & Artists"}},"children":[]}]}}
          </script>
        </div>
    </phoenix-sodo-runner><header class="m-header mm-header--standard mm-header--center mm-header--content-detail mm-header--has-background-image" phx-track-id="header"><phoenix-picture class="m-background not-size-a m-header--background-image"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.webp 320w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.webp 640w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.webp 960w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.webp 1280w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.webp 1920w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg 320w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg 640w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg 960w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg 1280w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg 1920w, https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://edm.com/.image/ar_6:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTc4Njk3MDI0MzAzMDE1NzEy/edmcom---class-of-2021--website-header---background-image---5000x320-v2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_page-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-soundcloud" phx-track-id="social"><a aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="soundcloud-follow"><phoenix-icon-fallback class="m-svg" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/contact-us" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/about-us" rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.webp 345w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.webp 458w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.webp 690w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.webp 916w"><source data-srcset="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_345/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.png 345w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.png 458w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_690/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.png 690w, https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_916/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.png 916w"><img class="m-background--image" decoding="async" nopin="true" src="https://edm.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_458/MTc4Njk2NDIxMzk2OTgxNDA0/edmcom---class-of-2021---website-header---front-image---916x240.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci027df8f18000244f","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-03-13T17:54:19Z","path":"/news/flying-lotus-netflix-anime-series-yasuke-first-look","publicationTimestamp":"2021-03-13T17:54:19Z","title":"Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, \"Yasuke\"","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, \"Yasuke\"","exclusiveContentType":"free","sanitizedTitle":"Flying Lotus Shares First Look at His ExecutiveProduced Netflix Anime Series Yasuke","pageType":"Article Page","mavenPageType":"article","sectionPath":"NEWS","parentSectionName":"NEWS","authorName":"Cameron Sunkel","author":"tm-ci02210bedb0002540","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-03-13"}},"commentsEnabled":true,"dek":"Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.","disqusId":"471951fc-840c-11eb-9e40-02ca95058f0b","isCanvas":true,"metaDescription":"Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.","primaryImage":{"createdPrincipalId":"up02627a4f3000267c","height":1000,"cloudinaryVersionId":1591208506,"id":"ci0266aa6bb00024ec","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0266aa6bb00024ec","width":1500,"hasFaces":true,"publicId":"MTczMDEzMDE0NjU0NDkzOTMy","format":"jpg","createdTimestamp":"2020-06-03T18:21:47Z","primaryContentSiteId":"cs021e11c320002712","title":"Flying Lotus","bytes":76472,"primarySiteId":"cs021e11c320002712"},"primaryImageId":"ci0266aa6bb00024ec","primarySectionIds":["ci021e69cc7005251b"],"promoTitle":"Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, \"Yasuke\"","sectionIds":[["ci021e69cc7005251b"]],"slug":"flying-lotus-netflix-anime-series-yasuke-first-look","teaser":"Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.","hasGallery":false,"associatedRichTerms":[{"id":"ci021e69cc7005251b","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-01-08T21:19:04Z","path":"/news","publicationTimestamp":"2018-01-08T21:19:04Z","title":"NEWS","commentsEnabled":true,"disqusId":"8c90ee3b-f4b9-11e7-89a3-06d9c3586d50","slug":"news"},{"id":"ci0221c78ad00026f1","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-02-18T17:47:25Z","path":"/tag/flying-lotus","publicationTimestamp":"2018-02-18T17:47:25Z","title":"Flying Lotus","commentsEnabled":true,"disqusId":"c754c81f-14d3-11e8-85e0-020394fe2770","promoTitle":"Flying Lotus","slug":"flying-lotus"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 1350w"><img class="m-detail-header--feature-image" alt="Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, &quot;Yasuke&quot;" decoding="async" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, &quot;Yasuke&quot;</h1><div class="m-detail-header--dek">Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/cameron-sunkel-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Cameron Sunkel</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time datetime="2021-03-13T12:54:19-05:00" title="Mar 13, 2021">Mar 13, 2021</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title"></h1><div class="m-detail-header--dek">Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.</div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look&amp;text=Flying%20Lotus%20Shares%20First%20Look%20at%20His%20Executive-Produced%20Netflix%20Anime%20Series%2C%20%22Yasuke%22', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTczMDEzMDE0NjU0NDkzOTMy%2Fflying-lotus.jpg&amp;description=Flying%20Lotus%20Shares%20First%20Look%20at%20His%20Executive-Produced%20Netflix%20Anime%20Series%2C%20%22Yasuke%22.%20Netflix%27s%20leadership%20suggested%20the%20series%20has%20the%20potential%20to%20be%20a%20groundbreaking%20project%20in%20the%20world%20of%20anime.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Three years in the making, <em>Yasuke</em>, a forthcoming series executive-produced by <strong><a href="http://www.edm.com/tag/flying-lotus" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Flying Lotus</a></strong>,&#xA0;<strong>LeSean Thomas</strong>, and <strong>LaKeith Stanfield</strong>, arrives on Netflix next month.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b5065827cd114813bf7f426694e58dd1"></div></div></div></aside><p>Fans of Flying Lotus have been patiently waiting since the producer first <a href="https://twitter.com/flyinglotus/status/1060611869113630720" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">announced his involvement in the project</a> in 2018, but his latest teaser now arrives with the first images of <em>Yasuke. </em>In addition to his role as an executive producer,<em>&#xA0;</em>Flying Lotus has contributed an entirely original soundtrack to the program.</p><p>Reflecting upon the summation of his work on <em>Yasuke</em>&#xA0;thus far, Flying Lotus stated that working in anime is something he could see himself doing&#xA0;<a href="https://twitter.com/flyinglotus/status/1369110485690241031?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1369110485690241031%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fuproxx.com%2Fmusic%2Fflying-lotus-yasuke-anime-series%2F" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">longer term</a>.&#xA0;</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.webp 380w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.webp 620w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.webp 1240w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.webp 700w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg 380w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg 620w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg 1240w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg 700w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Teaser image from&#xA0;Yasuke, the upcoming anime Netflix series executive-produced by Flying Lotus." decoding="async" src="https://edm.com/.image/t_share/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg" data-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5NTc2MDcxMjMzMDIxMDY1/ev_9rdvuuaaei5d.jpg" height="1080" width="1920" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1920px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTc5NTc2MDcxMjMzMDIxMDY1%2Fev_9rdvuuaaei5d.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">Teaser image from&#xA0;<em>Yasuke, the upcoming anime Netflix series executive-produced by Flying Lotus.</em></p><p class="tml-image--attribution" itemprop="author"><a href="https://twitter.com/flyinglotus/status/1369091738057404424" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Flying Lotus (via Twitter)</a></p></figcaption></figure></div><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f8256d8411784dc8b8b07c911671e628"></div></div></div></aside><p>In a <a href="https://about.netflix.com/en/news/redefining-what-anime-can-be-with-yasuke" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">blog post</a> co-written by <strong>J</strong><strong>ohn Derderian</strong>, the&#xA0;Netflix VP&#xA0;expressed that&#xA0;<em>Yasuke</em>&#xA0;has the talent behind it to potentially be a groundbreaking work in the field of anime. The story surrounds the origins of the first samurai of African descent, who goes to Japan to live and work amongst the nation&apos;s warriors.</p><p>Thomas says that in many ways, <em>Yasuke </em>feels like the series he was born to create. <strong>&quot;</strong>There is a serendipitous nature about this project,&quot; he said. &quot;How an African-American man goes to Japan to live and work amongst the very best in Japanese anime to create an anime about an African who goes to Japan to live amongst the Japanese elite and become a warrior.&quot; </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-86a6a2995e1848aab948acf0882833b2"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f35914e85c6648f187a4bb8f0926ca91"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8a2f5f608dc140f8881c6d4cc452fa06"></div></div></div></aside><p><em>Yasuke</em> launches on Netflix on April 29th, 2021.</p><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.webp 380w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.webp 620w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1240/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.webp 1240w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.webp 700w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.webp 1400w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg 380w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg 620w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1240/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg 1240w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg 700w, https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg 1400w"><img class="m-detail--tml-image m-image" alt="Yasuke, an anime series executive-produced by Flying Lotus, will&#xA0;launch on Netflix on April 29th, 2021." decoding="async" src="https://edm.com/.image/t_share/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg" data-src="https://edm.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTc5NTc2MDcxMjMyOTU1NTI5/ev_9rdvviai3ue9.jpg" height="1080" width="1920" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1920px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 57%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTc5NTc2MDcxMjMyOTU1NTI5%2Fev_9rdvviai3ue9.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption"><em>Yasuke, an anime series executive-produced by Flying Lotus, will&#xA0;</em>launch on Netflix on April 29th, 2021.</p><p class="tml-image--attribution" itemprop="author"><a href="https://twitter.com/flyinglotus/status/1369091738057404424" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Flying Lotus (via Twitter)</a></p></figcaption></figure></div><p>Source: <a href="https://collider.com/lakeith-stanfield-netflix-anime-yasuke-new-show-release-date-images/" rel="nofollow noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Collider</em></a></p><h2>FOLLOW FLYING LOTUS:</h2><p><strong>Facebook: </strong><a href="https://www.facebook.com/flyinglotus/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">facebook.com/flyinglotus/</a><br><strong>Twitter: </strong><a href="https://twitter.com/flyinglotus?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">twitter.com/flyinglotus</a><br><strong>Instagram: </strong><a href="https://www.instagram.com/flyinglotus/?hl=en" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">instagram.com/flyinglotus</a><br><strong>Spotify: </strong><a href="https://soundcloud.com/marshmellomusic" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">spoti.fi/2MpLC2J</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/flying-lotus">Flying Lotus</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/cameron-sunkel-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Cameron Sunkel"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTUzNDE5MDc4MDM0MjY5NTA0/img_9182.jpg"><img src="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTUzNDE5MDc4MDM0MjY5NTA0/img_9182.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Cameron Sunkel"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/cameron-sunkel-author" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Cameron Sunkel</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look&amp;text=Flying%20Lotus%20Shares%20First%20Look%20at%20His%20Executive-Produced%20Netflix%20Anime%20Series%2C%20%22Yasuke%22', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fnews%2Fflying-lotus-netflix-anime-series-yasuke-first-look&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTczMDEzMDE0NjU0NDkzOTMy%2Fflying-lotus.jpg&amp;description=Flying%20Lotus%20Shares%20First%20Look%20at%20His%20Executive-Produced%20Netflix%20Anime%20Series%2C%20%22Yasuke%22.%20Netflix%27s%20leadership%20suggested%20the%20series%20has%20the%20potential%20to%20be%20a%20groundbreaking%20project%20in%20the%20world%20of%20anime.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-756498a183a248c990d6f20fcedb972a","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-756498a183a248c990d6f20fcedb972a","adUnitPath":"/88059007/edm.com/news"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-783d3e9650f34d319cac234a68d7262b","adUnitPath":"/88059007/edm.com/news"},"slotId":"ad-783d3e9650f34d319cac234a68d7262b","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-brand-engagement m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background" style="background-color:#62c3d1;"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--title" role="heading" aria-level="2">Sign up for our Newsletter</h1></div><p class="m-component-header--container m-component-header--dek">Sign up for the latest news, exclusive giveaways &amp; more.</p></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"></div></div></div></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUzMjUyNTA4NzMzNTQ3NTI3/section_header_art_small_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;edm.com&quot;,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/flying-lotus-reveals-mf-doom-collaborative-ep-in-the-works" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/flying-lotus-reveals-mf-doom-collaborative-ep-in-the-works','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="0" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/flying-lotus-reveals-mf-doom-collaborative-ep-in-the-works" title="Flying Lotus Reveals He and MF DOOM Had Collaborative EP in the Works"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc4MDEwMzExMTA4ODYzNTk3/pjimage-42.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="pjimage (42)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/flying-lotus-reveals-mf-doom-collaborative-ep-in-the-works"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Flying Lotus Reveals He and MF DOOM Had Collaborative EP in the Works</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The longtime collaborators were working on their first long-form project when MF DOOM tragically passed.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/music-releases/flying-lotus-flamagra-deluxe-edition" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/music-releases/flying-lotus-flamagra-deluxe-edition','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="1" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/flying-lotus-flamagra-deluxe-edition" title="Flying Lotus Shares &quot;Flamagra&quot; Instrumentals in Release of Deluxe Edition"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Flying Lotus"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/music-releases/flying-lotus-flamagra-deluxe-edition"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Flying Lotus Shares &quot;Flamagra&quot; Instrumentals in Release of Deluxe Edition</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Immerse yourself in the production of one of the game's most forward-thinking beatmakers.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/events/flying-lotus-marc-rebillet-brainfeeder-the-hit-show" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/events/flying-lotus-marc-rebillet-brainfeeder-the-hit-show','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="2" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/events/flying-lotus-marc-rebillet-brainfeeder-the-hit-show" title="Flying Lotus Teams Up with Marc Rebillet for the Return of Brainfeeder's &quot;The HIT&quot; Series"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc1NjA5NjI4OTM4MjE2OTQy/pjimage.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Flying Lotus Marc Rebillet"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/events" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">EVENTS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/events/flying-lotus-marc-rebillet-brainfeeder-the-hit-show"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Flying Lotus Teams Up with Marc Rebillet for the Return of Brainfeeder's &quot;The HIT&quot; Series</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Name a more iconic duo than Flying Lotus and Marc Rebillet. We'll wait.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-23cba3cf273244148b10d7cd4bf8636b","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-23cba3cf273244148b10d7cd4bf8636b","adUnitPath":"/88059007/edm.com/news"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-6d885a6c1c62420fa72b49cf3e11c7dd","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-6d885a6c1c62420fa72b49cf3e11c7dd","adUnitPath":"/88059007/edm.com/news"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-f518c5b7c7434849a6780149eac4d74e","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-f518c5b7c7434849a6780149eac4d74e","adUnitPath":"/88059007/edm.com/news"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/flying-lotus-denzel-curry-challenge" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/flying-lotus-denzel-curry-challenge','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="3" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/flying-lotus-denzel-curry-challenge" title="Flying Lotus and Denzel Curry Host New Remix Challenge for &quot;Black Balloons Reprise&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczNzgwMjE5MjkzODY5NzA3/pjimage-1.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Flying Lotus and Denzel Curry"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/flying-lotus-denzel-curry-challenge"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Flying Lotus and Denzel Curry Host New Remix Challenge for &quot;Black Balloons Reprise&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The duo is challenging fans in honor of the one-year anniversary of Flying Lotus' "Flamagra" album.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/flying-lotus-yolo-crystal-fantasy-adult-swim-con-dj-set" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/flying-lotus-yolo-crystal-fantasy-adult-swim-con-dj-set','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="4" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/flying-lotus-yolo-crystal-fantasy-adult-swim-con-dj-set" title="Flying Lotus is Spinning a Virtual DJ Set for the Premiere of Adult Swim's &quot;YOLO: Crystal Fantasy&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0MTA0NzE4ODM3MDMyMzkz/fyf-2017-friday-06.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Flying Lotus"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/flying-lotus-yolo-crystal-fantasy-adult-swim-con-dj-set"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Flying Lotus is Spinning a Virtual DJ Set for the Premiere of Adult Swim's &quot;YOLO: Crystal Fantasy&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The Grammy Award-nominated producer will appear at the first-ever "Adult Swim Con" virtual convention.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/alesso-little-black-mirror" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/alesso-little-black-mirror','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="5" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/alesso-little-black-mirror" title="Alesso Set to Star in Netflix's Black Mirror Promotional Video Series, Little Black Mirror"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyNTEwNDc5NTg1OTc3NDky/alesso-cropped.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A color photo of Swedish DJ/producer Alesso (real name Alessandro Lindblad) standing in front of a sunrise."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/alesso-little-black-mirror"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Alesso Set to Star in Netflix's Black Mirror Promotional Video Series, Little Black Mirror</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Alesso has been cast in Netflix América Latina's Black Mirror promotional video series set to debut today.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/music-releases/flying-lotus-mac-miller-new-verse-black-balloons-reprise" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/music-releases/flying-lotus-mac-miller-new-verse-black-balloons-reprise','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="6" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/music-releases/flying-lotus-mac-miller-new-verse-black-balloons-reprise" title="Listen to an Unearthed Mac Miller Verse on New Version of Flying Lotus' &quot;Black Balloons Reprise&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3NTQxODk0MTkwOTMzNDY2/pjimage-79.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Flying Lotus, Mac Miller"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/music-releases/flying-lotus-mac-miller-new-verse-black-balloons-reprise"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Listen to an Unearthed Mac Miller Verse on New Version of Flying Lotus' &quot;Black Balloons Reprise&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The track began circulating after gamers heard it on Flying Lotus' FlyLo FM in-game Grand Theft Auto V radio station.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/news/chet-porter-shares-first-underwater-dj-set" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/news/chet-porter-shares-first-underwater-dj-set','tempest_tile-hub_edm.com---the-latest-electronic-dance-music-news,-reviews-&amp;-artists_article-page_related-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background is-client-side-rendered" role="article" index="7" config-token="eyJiYWNrZ3JvdW5kLnN0eWxlIjp7ImNvbG9yIjoiI2ZhZmFmYSJ9LCJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJib2R5IiwiaW1hZ2UiLCJsYWJlbCIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/news/chet-porter-shares-first-underwater-dj-set" title="Chet Porter Shares First Ever Underwater DJ Set"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTczMjI0MzcwNTMyMDAxMjA0/screen-shot-2020-06-12-at-20354-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Chet Porter"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/news/chet-porter-shares-first-underwater-dj-set"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">[WATCH] Chet Porter Shares First Ever Underwater DJ Set</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Chet Porter brought the DJ booth where it has never gone before.</p></phoenix-ellipsis></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy and Cookies</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/tos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 EDM.COM</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-bf6e2fdd3a854e84993167a453619d8f","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-bf6e2fdd3a854e84993167a453619d8f","adUnitPath":"/88059007/edm.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-bf6e2fdd3a854e84993167a453619d8f"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-85bfa2b6bf3d440b8ad2c98bed685f6d","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-85bfa2b6bf3d440b8ad2c98bed685f6d","adUnitPath":"/88059007/edm.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-85bfa2b6bf3d440b8ad2c98bed685f6d"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-1d5b05cc9c474c5982c0a51383f4f41e","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-1d5b05cc9c474c5982c0a51383f4f41e","adUnitPath":"/88059007/edm.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-1d5b05cc9c474c5982c0a51383f4f41e"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-03-13-051116-57c1916-019305"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-03-13-051116-57c1916-019305"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.frenzyfactory.com/Denon.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-03-13-051116-57c1916-019305"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://edm.com/news/flying-lotus-netflix-anime-series-yasuke-first-look","title":"Flying Lotus Shares First Look at His Executive-Produced Netflix Anime Series, \"Yasuke\"","description":"Netflix's leadership suggested the series has the potential to be a groundbreaking project in the world of anime.","thumbnail":"https://edm.com/.image/t_share/MTczMDEzMDE0NjU0NDkzOTMy/flying-lotus.jpg","published_time":"2021-03-13T17:54:19Z","author":"Cameron Sunkel","tags":["Flying Lotus"],"section":"NEWS"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-13-051116-57c1916-019305#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel677694192701103">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '677694192701103');
    fbq('track', 'PageView');
    var contentId = 'ci027df8f18000244f';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel677694192701103" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>