<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/kme6osl.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUzMjA3MjE5OTE0MDIzOTQz/small.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-04-20-170038-af2ab65-015466";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"edm.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"articleTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"features":43}},{"name":"_siteTracker0","id":"UA-32952086-6","cookieDomain":"edm.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":null,"contentItemId":null,"pageType":null,"channelName":null,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"mau5trap Unveils Schedule for \"mau5trapLIVE\" Streams This Week With No Mana, ATTLAS, and More","articleTitle":"mau5trap Unveils Schedule for mau5trapLIVE Streams This Week With No Mana ATTLAS and More","pageType":"Article Page","sectionPath":"NEWS","parentSectionName":"NEWS","authorName":"Jason Heffler","author":"tm-ci0261e0efd000267f","publicationQuarter":"2020Q2","trackedRichTermNames":"","path":"/news/mau5trap-live-stream-mau5traplive","subscriptionStatus":"Unsubscribed","monetization":true,"channelName":"Web","coreVertical":"entertainment","specialtyVerticals":"[music],[youth]","primaryDomain":"edm.com","mavenChannel":"edm.com","contentItemId":"ci02630cfdf00025a3","features":""},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){model.memberId=rgis.match(validRegex)[0]}ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('kme6osl');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=e24fb748db136a40ab9fa7e8136cc7fd&amp;v=2020-04-20-170038-af2ab65-015466"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"use-consent-management":true,"use-mavenuid-demonetized":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(null,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-04-20-170038-af2ab65-015466","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;if(ls){var ymd=function ymd(d){return d.toJSON().split("T")[0]};var CPK="phoenixCarbonProfile";var AM="audienceMemberships";var refresh=true;var cp;try{cp=JSON.parse(ls.getItem(CPK))}catch(err){}var profile;if(cp){profile=cp.value;if(cp.created){var created=ymd(new Date(cp.created));var today=ymd(new Date);refresh=created!==today}}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var d=profile.demographic;if(d){["gender","maritalStatus"].forEach(function(k){var r=d[k];if(r&&r.confidence){_this.setKeyValue("carbon_"+r.data.toLowerCase().replace(/[^a-z0-9]/g,"_"),r.confidence)}})}var am=profile[AM];if(am&&am.length&&am[0].id){this.setKeyValue("cs",am.map(function(m){return m.id}))}})}if(refresh){w._ccReady=w._ccReady||[];w._ccReady.push(function(result){if(!result.user.id){return}var today=new Date;fetch("https://api.crbn.in/api/profiles/"+result.user.id+"/demographics?api-key="+apiKey).then(function(response){if(response.status===200){return response.json()}}).then(function(profile){try{profile[AM]=result.user[AM]}catch(e){}ls.setItem(CPK,JSON.stringify({created:today,value:profile}))})})}}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-04-20-170038-af2ab65-015466"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-04-20-170038-af2ab65-015466"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-04-20-170038-af2ab65-015466"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-04-20-170038-af2ab65-015466"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":false,"21-49":false,"25-34":false,"55-64":false,"m":true,"18plus":false,"65plus":false,"18-24":true,"45-54":false,"25plus":false,"25-54":true,"25-44":true,"35plus":false,"35-54":true,"35-44":false,"18-34":true},"GB":{"55plus":false,"all":true,"45plus":false,"gbp50k":true,"18-24":true,"45-54":false,"25-44":true,"55-64":false,"25-54":true,"21plus":false,"35-44":false,"18plus":false,"65plus":false,"25plus":false,"gbp70k":true,"21-49":false,"25-34":false,"18-34":true,"35plus":false,"35-54":true,"f":false,"m":true},"US":{"55plus":false,"all":false,"45plus":false,"usd150k":false,"18-24":true,"45-54":false,"25-44":true,"55-64":false,"25-54":true,"21plus":false,"35-44":false,"18plus":false,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":false,"usd100k":false,"21-49":false,"25-34":false,"18-34":true,"35plus":false,"35-54":true,"afam":false,"f":false,"m":true}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-04-20-170038-af2ab65-015466"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-04-20-170038-af2ab65-015466"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-04-20-170038-af2ab65-015466"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-04-20-170038-af2ab65-015466"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="vLntpabfsjRvCc0t3qstqpZnEJ1wKD3MxOXndJLDfuo"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists - Main - RSS feed" href="https://edm.com/.rss/full/"><link rel="amphtml" href="https://edm.com/.amp/news/mau5trap-live-stream-mau5traplive"><title>mau5trap Unveils Schedule for &quot;mau5trapLIVE&quot; Streams This Week With No Mana, ATTLAS, and More - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists</title><link rel="canonical" href="https://edm.com/news/mau5trap-live-stream-mau5traplive"><meta property="author" content="Jason Heffler"><meta name="description" content="The series will feature production tutorials, live sets, and more."><meta name="keywords" content="Live Stream,Mau5trap,ATTLAS,Deadmau5,No Mana,EVENTS,NEWS"><meta name="section" content="NEWS"><meta name="pagetype" content="article"><meta name="item-id" content="ci02630cfdf00025a3"><meta name="published" content="2020-04-20T21:46:57Z"><meta name="dcterms.rightsHolder" content="EDM.COM"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@@fluenceemusic"><meta name="twitter:url" content="https://edm.com/news/mau5trap-live-stream-mau5traplive"><meta name="twitter:image" content="https://edm.com/.image/t_share/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg"><meta name="twitter:description" content="The series will feature production tutorials, live sets, and more."><meta name="twitter:domain" content="edm.com"><meta property="article:author" content="http://facebook.com/fluenceemusic"><meta property="og:type" content="article"><meta property="og:url" content="https://edm.com/news/mau5trap-live-stream-mau5traplive"><meta property="og:title" content="mau5trap Unveils Schedule for &quot;mau5trapLIVE&quot; Streams This Week With No Mana, ATTLAS, and More"><meta property="og:description" content="The series will feature production tutorials, live sets, and more."><meta property="og:image" content="https://edm.com/.image/t_share/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg"><meta property="og:site_name" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta property="fb:pages" content="364244193645243"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-title" content="mau5trap Unveils Schedule for &quot;mau5trapLIVE&quot; Streams This Week With No Mana, ATTLAS, and More - EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta name="parsely-link" content="https://edm.com/news/mau5trap-live-stream-mau5traplive"><meta name="parsely-image-url" content="https://edm.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg"><meta name="parsely-post-id" content="ci02630cfdf00025a3"><meta name="parsely-pub-date" content="2020-04-20T21:46:57Z"><meta name="parsely-section" content="NEWS"><meta name="parsely-author" content="Jason Heffler"><meta name="parsely-tags" content="Live Stream,Mau5trap,ATTLAS,Deadmau5,No Mana,EVENTS,NEWS"><meta name="sailthru.title" content="mau5trap Unveils Schedule for &quot;mau5trapLIVE&quot; Streams This Week With No Mana, ATTLAS, and More"><meta name="sailthru.image.full" content="https://edm.com/.image/t_share/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg"><meta name="sailthru.date" content="2020-04-20T21:46:57Z"><meta name="sailthru.author" content="Jason Heffler"><meta name="sailthru.tags" content="Live Stream,Mau5trap,ATTLAS,Deadmau5,No Mana,EVENTS,NEWS"><meta name="sailthru.description" content="The series will feature production tutorials, live sets, and more."><meta name="phx:content-item-id" content="ci02630cfdf00025a3"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-use-consent-management-enabled mm-use-mavenuid-demonetized-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-04-20-170038-af2ab65-015466" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://edm.com/" title="Home">Home</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/features" title="Features">Features</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/gear-tech" title="Gear + Tech">Gear + Tech</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/interviews" title="Interviews">Interviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/music-releases" title="Music Releases">Music Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/opinion" title="Opinion">Opinion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://soundcloud.com/edm" target="_blank" title="Soundcloud" rel="noopener">Soundcloud</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/privacy" title="Privacy and Cookies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy and Cookies</em></a></li><li phx-track-id="Item"><a href="/page/tos" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="/page/about-us" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-dc971276c40946ee87d8ed7d55b1adab"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-95ece667327b40a98e9bf619ac73b41d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-637fed0c14e84ecfb53d66ab3e2a798d"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-08a7e05e3c3841dfb979d717736de53c"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/theedmnetwork" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_page-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-soundcloud" phx-track-id="social"><a aria-label="soundcloud" href="https://soundcloud.com/edm" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="soundcloud-follow"><phoenix-icon-fallback class="m-svg" icon="ico_soundcloud"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_soundcloud"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/contact-us" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Contact</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/about-us" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUzMjA3MjE5OTE0MDIzOTQz/small.svg&quot;);" href="/" aria-label="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUyODY0MDA1MzIwMTU2NzEw/navbar.svg" alt="Logo" style="max-height:61px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link m-navbar--menu-link-external mm-special-link " phx-track-id="section"><a href="https://edm.com/" target="" onclick="return phoenixTrackClickEvent(this, event);">Home</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/features" target="" onclick="return phoenixTrackClickEvent(this, event);">Features</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/gear-tech" target="" onclick="return phoenixTrackClickEvent(this, event);">Gear + Tech</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/interviews" target="" onclick="return phoenixTrackClickEvent(this, event);">Interviews</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/music-releases" target="" onclick="return phoenixTrackClickEvent(this, event);">Music Releases</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/opinion" target="" onclick="return phoenixTrackClickEvent(this, event);">Opinion</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"><div class="m-site-skin-ad-container" data-ad-group="skin-0" phx-site-skin-sticky="ad-6642049c82e84f52867f5756b832c71c"><div class="m-site-skin-ad-container--slot is-placeholder"><div id="ad-6642049c82e84f52867f5756b832c71c"></div></div></div></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://edm.com/.image/t_share/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="The series will feature production tutorials, live sets, and more."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="EDM.com - The Latest Electronic Dance Music News, Reviews &amp; Artists"><meta itemprop="url" content="http://edm.com/"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://edm.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUzMjA3MjE5OTE0MDIzOTQz/small.svg"><meta itemprop="width" content="231"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-04-20T17:46:57-04:00"><link itemprop="mainEntityOfPage" href="https://edm.com/news/mau5trap-live-stream-mau5traplive"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 2560w,https://edm.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 1920w,https://edm.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 1280w,https://edm.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 768w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 960w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 1536w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 375w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 675w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 750w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg 1350w"><img class="m-detail-header--feature-image" alt="mau5trap Unveils Schedule for &quot;mau5trapLIVE&quot; Streams This Week With No Mana, ATTLAS, and More" decoding="async" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">mau5trap Unveils Schedule for &quot;mau5trapLIVE&quot; Streams This Week With No Mana, ATTLAS, and More</h1><div class="m-detail-header--dek">The series will feature production tutorials, live sets, and more.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/jason-heffler" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Jason Heffler</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago><time itemprop="datePublished" datetime="2020-04-20T17:46:57-04:00" title="2020-04-20T21:46:57Z">Apr 20, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fnews%2Fmau5trap-live-stream-mau5traplive', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fnews%2Fmau5trap-live-stream-mau5traplive&amp;text=mau5trap%20Unveils%20Schedule%20for%20%22mau5trapLIVE%22%20Streams%20This%20Week%20With%20No%20Mana%2C%20ATTLAS%2C%20and%20More&amp;via=%40fluenceemusic', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fnews%2Fmau5trap-live-stream-mau5traplive&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTY1NDA1NjM0ODk4OTYxODc0%2Fmau5trap.jpg&amp;description=mau5trap%20Unveils%20Schedule%20for%20%22mau5trapLIVE%22%20Streams%20This%20Week%20With%20No%20Mana%2C%20ATTLAS%2C%20and%20More.%20The%20series%20will%20feature%20production%20tutorials%2C%20live%20sets%2C%20and%20more.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><strong><a href="https://edm.com/tags/deadmau5">deadmau5</a></strong>&apos;s <strong><a href="https://edm.com/tags/mau5trap">mau5trap</a></strong>&#xA0;imprint today announced a series of live streams called &quot;mau5trapLIVE,&quot; which will go down all week via their <a href="https://www.youtube.com/user/mau5trap" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">YouTube channel</a>. The series will feature&#xA0;production tutorials, live sets, Q&amp;A&apos;s and more from mau5trap favorites.</p><div><figure class="m-embed m-embed--twitter l-inline"><phoenix-twitter-embed class="m-custom-element" tweet-url="https://twitter.com/mau5trap/status/1252318448861900800"></phoenix-twitter-embed></figure></div><p><strong>Morgan Page</strong> is set to kick things off tonight at 7:30 PM PST (10:30PM EST) for a Monday motivation live set. <strong><a href="https://edm.com/tags/attlas">ATTLAS</a></strong>&#xA0;will follow on Tuesday with a &quot;best of&quot; live DJ set before <strong>ASHE</strong>&#xA0;takes over on Wednesday for an intimate session from his own living room. <strong>Low Poly</strong>&#xA0;will hop on the stream on Thursday to host a virtual production challenge, and house favorite&#xA0;<strong><a href="https://edm.com/tags/no-mana">No Mana</a></strong>&#xA0;will arrive on Friday with a can&apos;t miss &quot;#electrohouse2020&quot; live DJ set. <strong>Mr. Bill</strong>&#xA0;will host a production challenge of his own on Saturday before&#xA0;<strong>Kindred</strong>&#xA0;close outs the week on Sunday with a chilled out session.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-24c5f55ba21446fa8f6afbdc07076c2a"></div></div></div></aside><p>Tune into &quot;mau5trapLIVE&quot; all week via mau5trap&apos;s YouTube channel <a href="https://www.youtube.com/user/mau5trap" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">here</a>.</p><h2>FOLLOW MAU5TRAP:</h2><p><strong>Facebook</strong>: <a href="https://www.facebook.com/mau5trap/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">facebook.com/mau5trap</a><br><strong>Twitter</strong>: <a href="https://twitter.com/mau5trap" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">twitter.com/mau5trap</a><br><strong>Instagram</strong>: <a href="https://www.instagram.com/mau5trap/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">instagram.com/mau5trap</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/live-stream">Live Stream</a><a href="/tag/mau5trap">Mau5trap</a><a href="/tag/attlas">ATTLAS</a><a href="/tag/deadmau5">Deadmau5</a><a href="/tag/no-mana">No Mana</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/jason-heffler" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Jason Heffler"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTcxOTA1NDg3ODEyNDM3ODk4/23754934_10155205505158786_7860440602260415229_n.jpg"><img src="https://edm.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTcxOTA1NDg3ODEyNDM3ODk4/23754934_10155205505158786_7860440602260415229_n.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Jason Heffler"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/jason-heffler" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Jason Heffler</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fedm.com%2Fnews%2Fmau5trap-live-stream-mau5traplive', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fedm.com%2Fnews%2Fmau5trap-live-stream-mau5traplive&amp;text=mau5trap%20Unveils%20Schedule%20for%20%22mau5trapLIVE%22%20Streams%20This%20Week%20With%20No%20Mana%2C%20ATTLAS%2C%20and%20More&amp;via=%40fluenceemusic', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fedm.com%2Fnews%2Fmau5trap-live-stream-mau5traplive&amp;media=https%3A%2F%2Fedm.com%2F.image%2Ft_share%2FMTY1NDA1NjM0ODk4OTYxODc0%2Fmau5trap.jpg&amp;description=mau5trap%20Unveils%20Schedule%20for%20%22mau5trapLIVE%22%20Streams%20This%20Week%20With%20No%20Mana%2C%20ATTLAS%2C%20and%20More.%20The%20series%20will%20feature%20production%20tutorials%2C%20live%20sets%2C%20and%20more.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-ee28bacba3a342658ac8f98d5b2774bb","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ee28bacba3a342658ac8f98d5b2774bb","adUnitPath":"/88059007/edm.com/news"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://edm.com/.image/cs_srgb%2Cq_auto:good/MTUzMjUyNTA4NzMzNTQ3NTI3/section_header_art_small_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/events/excision-live-stream-schedule-couch-lands"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/events/excision-live-stream-schedule-couch-lands" title="Excision Unveils Live Stream Schedule for Couch Lands"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxMjUxMDQzNzgxMzIyNDE5/lost-lands.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="lost lands"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/events" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">EVENTS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/events/excision-live-stream-schedule-couch-lands"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Excision Unveils Live Stream Schedule for Couch Lands</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The virtual event will showcase 20+ hours of never-before-seen footage.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/groove-cruise-announces-3-day-virtual-sail-aways-live-stream"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/groove-cruise-announces-3-day-virtual-sail-aways-live-stream" title="Groove Cruise Announces 3-Day &quot;Virtual Sail Aways&quot; Live Stream This Weekend"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxODk3MzkyNjA0MzkxMzA2/groovecruise_virtualsailawaysbenefit_igsquare.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="GrooveCruise_VirtualSailAwaysBenefit_IGSquare"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/groove-cruise-announces-3-day-virtual-sail-aways-live-stream"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Groove Cruise Announces 3-Day &quot;Virtual Sail Aways&quot; Live Stream This Weekend</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Live stream will benefit the Whet Foundation's COVID-19 Relief Fund.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/deadmau5-mau5trap-mau5ville-level-3"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/music-releases/deadmau5-mau5trap-mau5ville-level-3" title="mau5trap Presents mau5ville: level 3"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxNjk2MzEwMjg0NTI2ODk0/unnamed-6.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="unnamed-6"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/music-releases/deadmau5-mau5trap-mau5ville-level-3"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">mau5trap Presents mau5ville: level 3</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The third installment includes collabs with Shotty Horroh, J. Worra, C.O.Z., Scene of Action, and more.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-e79c329e5a32497bbf51733c24106c17","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-e79c329e5a32497bbf51733c24106c17","adUnitPath":"/88059007/edm.com/news"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/news/krewella-mija-and-more-to-perform-at-net-werk-live-stream-tomorrow"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/krewella-mija-and-more-to-perform-at-net-werk-live-stream-tomorrow" title="Krewella, Mija, and more to perform at Net.Werk Live Stream Tomorrow"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU1NzgwMjMzMDg0MDIwMTY4/mija.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU1NzgwMjMzMDg0MDIwMTY4/mija.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU1NzgwMjMzMDg0MDIwMTY4/mija.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU1NzgwMjMzMDg0MDIwMTY4/mija.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU1NzgwMjMzMDg0MDIwMTY4/mija.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU1NzgwMjMzMDg0MDIwMTY4/mija.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU1NzgwMjMzMDg0MDIwMTY4/mija.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mija"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/krewella-mija-and-more-to-perform-at-net-werk-live-stream-tomorrow"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Krewella, MIJA, and more to perform at Net.Werk Live Stream Tomorrow</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Krewella, MIJA, and more to perform at Net.Werk Live Stream Tomorrow</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/robyn-announces-live-stream-dj-set"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/robyn-announces-live-stream-dj-set" title="&quot;Let's Make a Dance Floor&quot;: Robyn Announces Live Stream DJ Set"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODU4OTgwMDI3NTA4MDM0/robyn.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODU4OTgwMDI3NTA4MDM0/robyn.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODU4OTgwMDI3NTA4MDM0/robyn.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODU4OTgwMDI3NTA4MDM0/robyn.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODU4OTgwMDI3NTA4MDM0/robyn.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODU4OTgwMDI3NTA4MDM0/robyn.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxODU4OTgwMDI3NTA4MDM0/robyn.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Robyn"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/robyn-announces-live-stream-dj-set"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">&quot;Let's Make a Dance Floor&quot;: Robyn Announces Live Stream DJ Set</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Robyn is throwing her hat into the live stream ring this Friday.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/global-dance-digital-festival-live-stream"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/global-dance-digital-festival-live-stream" title="Big Gigantic, Sullivan King, QUIX, Nitti Gritti, and more to Perform at Global Dance Digital Festival"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxOTk0OTIxNjQ4MDA2Mjc5/global-dance-festival.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Global Dance Festival"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/global-dance-digital-festival-live-stream"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Big Gigantic, Sullivan King, QUIX, Nitti Gritti, and more to Perform at Global Dance Digital Festival</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">100% of donations accrued during the live stream event will go to charity.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/music-releases/no-mana-secret-level"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/music-releases/no-mana-secret-level" title="Mau5trap Artist No Mana Releases Debut Album, Secret Level"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcwNDgyMjk0ODMyNzY4NzAy/no-mana-production-secrets-dj-times.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="no-mana-production-secrets-dj-times"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/music-releases" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">MUSIC RELEASES</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/music-releases/no-mana-secret-level"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Mau5trap Artist No Mana Releases Debut Album, Secret Level</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">No Mana opens the next chapter of his career alongside longtime label partner mau5trap.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/news/slushii-yultron-gravedgr-to-appear-escape-virtual-rave-a-thon"><article class="m-card mm-card--type-standard mm-card--density-standard mm-card--has-background" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/news/slushii-yultron-gravedgr-to-appear-escape-virtual-rave-a-thon" title="[WATCH] Slushii, Yultron, GRAVEDGR, and more to Appear at Insomniac's Escape Virtual Rave-A-Thon This Weekend"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.webp 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.webp 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg 320w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg 640w, https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.webp 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.webp 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg 320w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg 640w, https://edm.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://edm.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1NTE5MjQzNDk1Njc5MDAz/alex-g-perez-insomniac-escape.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="A crowd and stage photo of Escape: Psycho Circus taken by Alex G PErez for Insomniac."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content" style="background-color:#fafafa;"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">NEWS</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/news/slushii-yultron-gravedgr-to-appear-escape-virtual-rave-a-thon"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">[Watch] Slushii, Yultron, GRAVEDGR, and more to Appear at Escape Virtual Rave-A-Thon This Weekend at 8PM PST/11PM EST</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Halloween has come early thanks to Insomniac.</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy and Cookies</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/tos" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 EDM.COM</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-3d32cb9c20de4c798c7f7ad790139696","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-3d32cb9c20de4c798c7f7ad790139696","adUnitPath":"/88059007/edm.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3d32cb9c20de4c798c7f7ad790139696"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-3cd7c410ce564173a3f3bb0f4fd4c14c","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-3cd7c410ce564173a3f3bb0f4fd4c14c","adUnitPath":"/88059007/edm.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-3cd7c410ce564173a3f3bb0f4fd4c14c"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-acf00e8d35e24ec38f898d295c954546","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-acf00e8d35e24ec38f898d295c954546","adUnitPath":"/88059007/edm.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-acf00e8d35e24ec38f898d295c954546"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-sodoRunner" async src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-twitterEmbed" async src="/.bootscripts/webcomponents/twitterEmbed.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-04-20-170038-af2ab65-015466"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-04-20-170038-af2ab65-015466"></script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="https://www.frenzyfactory.com/Denon.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-04-20-170038-af2ab65-015466"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-04-20-170038-af2ab65-015466"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://edm.com/news/mau5trap-live-stream-mau5traplive","title":"mau5trap Unveils Schedule for \"mau5trapLIVE\" Streams This Week With No Mana, ATTLAS, and More","description":"The series will feature production tutorials, live sets, and more.","thumbnail":"https://edm.com/.image/t_share/MTY1NDA1NjM0ODk4OTYxODc0/mau5trap.jpg","published_time":"2020-04-20T21:46:57Z","author":"Jason Heffler","tags":["Live Stream","Mau5trap","ATTLAS","Deadmau5","No Mana"],"section":"NEWS"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-04-20-170038-af2ab65-015466#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel677694192701103">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '677694192701103');
    fbq('track', 'PageView');
    var contentId = 'ci02630cfdf00025a3';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel677694192701103" delay-load block-on-gdpr-applicable block-on-ccpa-reject block-premium></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})(["/.config.js?config=published&cv=e24fb748db136a40ab9fa7e8136cc7fd&v=2020-04-20-170038-af2ab65-015466","/.components.min.js?v=2020-04-20-170038-af2ab65-015466","/.app.min.js?v=2020-04-20-170038-af2ab65-015466"]);</script></body></html>